Performance degradation - Cloud West
Incident Report for Comsense
Postmortem

A networking issue on cso-wst-vd2 outside of Comsense control caused connectivity failure to the Internet. This made the host unavailable to the AVD host pool. All networking diagnostics came back fine. Redeploy of the Azure VM corrected the issue.

Correcting the issue on cso-wst-vd2 also corrected the same problem on cso-wst-vd3 and cso-wst-vd6.

Posted Jun 12, 2023 - 15:31 EDT

Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 15:29 EDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2023 - 15:28 EDT
Investigating
We are currently investigating this issue.
Posted Jun 12, 2023 - 12:00 EDT
This incident affected: Comsense Online - West Central Pod.